Awaria połączenia sieciowego

Major Incident Mistrzejowice [S1] IIS - HTTP/S Content Delivery Network (CDN) MySQL Instance HyperV hosts TeamSpeak 3 Server Service FTP Services CLOUD File Manager
6 minutes

Update

Resolved

Rozwiązano problem.

March 27th, 2019 at 17:39 CEST
Resolved

Wygląda na to, że problem został rozwiązany.

March 27th, 2019 at 17:33 CEST